Page 1 of 1

AQ was working great... Now only red light.

PostPosted: Wed Feb 25, 2015 3:28 pm
by importon
Edit: solved
Solder joint miraculously went bad in between dimu and AQ board. Resoldered and working now.

So I got my auto quad flying beautifully after a lot of work and troubleshooting.

Then I was doing a bit of last min tuning before a job and it refused to boot up when I plugged it in. I tried repowering repeatedly with the same result. When I was about to give up I tried repowwering one more time and I booted fine. I flew all day that day with no more issues.

Now I'm on the first flight of a job and it refuses to boot up. All I get is one red light. I'm using an AQ 6 revision 2 board with dimu.

What should I do?

Any help would be appreciated.

Re: AQ was working great... Now only red light.

PostPosted: Wed Feb 25, 2015 6:12 pm
by importon
Well it appears my dimu board has died or is not making connections.
I tried uploading the non-dimu firmware and it is booting now.

I also checked all my board solder connections and even touched each one with my iron to briefly re-melt the connections in case one had broke.

I'm on a job right now and really need to get this in the air. If there is something anyone can recommend that might fix my dimu I will try it. I will try anything. Please. And thank you.

Re: AQ was working great... Now only red light.

PostPosted: Wed Feb 25, 2015 6:51 pm
by kinderkram
Dammit! Sorry for your trouble. :?
Checking the solder joints on the DIMU and the connectors would have been my proposal, too.
But maybe the DIMU is dead now after one joint came lose.

Reconfiguring the copter for PID use isn´t an option, I guess...

Re: AQ was working great... Now only red light.

PostPosted: Wed Feb 25, 2015 6:57 pm
by importon
Thanks for your help.
it was a broken solder joint. I went through a 3rd time and remelted each joint and that fixed it.
kinderkram wrote:Dammit! Sorry for your trouble. :?
Checking the solder joints on the DIMU and the connectors would have been my proposal, too.
But maybe the DIMU is dead now after one joint came lose.

Reconfiguring the copter for PID use isn´t an option, I guess...

Re: AQ was working great... Now only red light.

PostPosted: Wed Feb 25, 2015 7:14 pm
by kinderkram
Phew!
Great, good luck on the job! :)