AQ6 + DIMU not flashing & not connecting

Info & Discussions about good ole AQ6, taken to the next level.

AQ6 + DIMU not flashing & not connecting

Postby BBoy » Fri Dec 12, 2014 9:23 am

Hello everyone,

I hoped my first post on this forum would be a bearer of good news, but I'm not that lucky :)

I got my first AQ6 board a couple of weeks ago from Flyduino. Read the documentation, flashed it with the firmware, everything looked good, apart from the voltage reporting, that was all over the place. The board was powered by a 3s Lipo, but the QGC was reporting from 19v to 9v.

Yesterday I got the copter ready for testing, went and mounted the board, made the DIMU Tare, also the Compass Calibration outside. It was looking good. I armed the quad and proceeded to tilt it on the bench, to see if it is compensating the right way (props off). It did work as it should, but when I got to tilt it forward, at about 20 or 25 degrees the motors stopped, it looked like it disarmed. Only the red power led remained lit. No arming successful after this happened. Oh well, I'll hook it up to QGC and see what happend.

Well, let me tell you my AQ6 is not that cooperating as I hoped. I went home, dismounted the board and tried to connect. All I get upon power on from a 3s lipo is the red led. Tried to flash it again numerous times with no luck, all sort of errors. It actually managed to flash once last night, but after reboot the same, only red and no connect.
I tried on two different computers, with two different FTDI devices and cables, with the same outcome.

This morning I started again, documenting all the different errors. Here it goes:
err1.jpg (55.16 KiB) Viewed 2403 times

err2.jpg (47.83 KiB) Viewed 2403 times

err3.jpg (92.11 KiB) Viewed 2403 times

err4.jpg (50.58 KiB) Viewed 2403 times

err5.jpg (85.1 KiB) Viewed 2403 times

err6.jpg (99.74 KiB) Viewed 2403 times

err7.jpg (101.76 KiB) Viewed 2403 times

err8.jpg (100.78 KiB) Viewed 2403 times

err9.jpg (49.63 KiB) Viewed 2403 times

err10.jpg (82.87 KiB) Viewed 2403 times

It managed to flash once this morning as well, but again it didn't connect after reboot.

I kind of hope it is me that's doing something stupid and the board is fine, but it sure does not look that way.

Any words on this Jussi or anyone?

Posts: 1
Joined: Fri Dec 12, 2014 8:55 am

Return to AQ6 +DIMU +CAN

Who is online

Users browsing this forum: No registered users and 1 guest