onboard magnetic calibration successful?

Info & Discussions about good ole AQ6, taken to the next level.

Re: onboard magnetic calibration successful?

Postby DUKE40 » Wed Jun 18, 2014 5:51 pm

Hi Larry,

the strange thing is that the frame flew perfectly with the old AQ without DIMU.
This is why I assumed up to now, that the issue is not coming from my hardware setup.
But maybe I have screwed something up in the setup of the AQ.
I will check this again to ensure my setup is OK.
Best regards,
Image
Spacewalk 550, MT2216-11, SimonK 20A ESC, AQ6 DIMU, 10x5" CF, SJ4000
CamCruiser, MN3510, ESC32, AQ6 DIMU, 12x4" CF, SimpleBGC, GoPro Hero 3 BE
DUKE40
 
Posts: 364
Joined: Tue Mar 26, 2013 9:49 pm

Re: onboard magnetic calibration successful?

Postby DUKE40 » Wed Jun 18, 2014 7:39 pm

Hi Larry,

thanks again for pointing me in the right direction, it was in fact a mistake in my setup, with replacing the AQ I made some rewiring and the two wires of the front motors which were previously crossed (A was to M10 and B to M3) are not crossed anymore, but I used the same mixing table again, thus A and B were swapped which explains, the behaviour a small change on roll, caused it to try to react and instead increasing the angle on roll. :oops:
I have now swapped the ports for those two motors and now this trend to flip on roll disappeared. :lol:
The maiden flight can come, most probably next tuesday, as I need some free room for it and my graden is rather small. :D
Next step will be to make the connector for the current sensor. 8-)
Confidence in the system and my setup is back.
Best regards,
Image
Spacewalk 550, MT2216-11, SimonK 20A ESC, AQ6 DIMU, 10x5" CF, SJ4000
CamCruiser, MN3510, ESC32, AQ6 DIMU, 12x4" CF, SimpleBGC, GoPro Hero 3 BE
DUKE40
 
Posts: 364
Joined: Tue Mar 26, 2013 9:49 pm

Previous

Return to AQ6 +DIMU +CAN

Who is online

Users browsing this forum: No registered users and 2 guests

cron