Page 5 of 5

Re: Red LED on AQ with DIMU and new firmware

PostPosted: Tue Jan 06, 2015 10:32 pm
by kinderkram
Which firmware do you use? Can you flash the beta 7 with QGC?
http://autoquad.org/software-downloads/ ... ad-wizard/

Re: Red LED on AQ with DIMU and new firmware

PostPosted: Wed Jan 07, 2015 12:16 am
by bluuu
try 1 more

Connect to FC by putty or other terminal and power up board.
FC put some messages and we can read when FC stoped.

Re: Red LED on AQ with DIMU and new firmware

PostPosted: Fri Jan 09, 2015 2:50 am
by importon
Thanks agian for the replys.

This is what putty terminal reads when powering on.
"þ¾Cþ¾CÕhþ¾C*Cþ¾C
Tþ¾C
vþ¾CQ4þ¾C®þ¾C¾üÆþ ¾C ÝÑþ
¾C
¾èþ3¾ýADC init
ADCBattery cells: %d
Initialization*2þ3¾ýADC task started
ADC init
ADCBattery cells:Mþ3¾ýSupervisor task started
Disarmed
Armed
Ar
h
"
I have tried
aqv7.0.r442.b1848-hwv6.0-dimu1.1.hex
aqv7.0.r441.b1847-hwv6.0-dimu1.1.hex
and aqv7.0.r441.b1847-hwv6.0.hex

Then non-dimu one works fine.

What now?
Thanks again for the help!

Re: Red LED on AQ with DIMU and new firmware

PostPosted: Fri Jan 09, 2015 12:51 pm
by bluuu
looks like DIMU isn't discovered
Make sure about soldering connectors and check powering of DIMU

Re: Red LED on AQ with DIMU and new firmware

PostPosted: Sat Jan 10, 2015 2:34 am
by importon
Well I invested in a magnifying glass and it turns out you were right. There was one pad just a few microns shy of a connection. 5 mins on the soldering iron and now all the lights are flashing as they should. Thanks so much for your help! Long live autoquad! (and hopefully the next board revision will be presoldered :P ) osd would be nice too.