CamCruiser reloaded - M4 + Quatos

Post your build logs here

Re: CamCruiser reloaded - M4 + Quatos

Postby JussiH » Fri May 29, 2015 4:39 pm

I reset the axle slop by loosening the set screws and giving it some slight taps with a hammer. I didnt bother replacing the bearings - we replaced those 2 motors instead. But I would assume that they could be pressed or tapped out with a hammer and an axle or other suited implement. Then pressed back in place using a vise or axle pressing tool...

Once the bearing issues and axle slop was corrected, they run and perform ok, but I wouldnt expect the bearings to last long - I already was seeing signs of bearings degrading after 3-4 hours of flight.

As a side note we ordered some replacement motors that had no slop or bearing problems out of the box, so perhaps the first 8 was just bad batch....but at 42 dollars a piece, I would have expected better overall.

Even if they are cheap,it will run up fast if you have to replace the bearings after a few hours flying. Might as well spare the work and use a Xmotor or T-motor instead.
JussiH
 
Posts: 2103
Joined: Thu Jun 21, 2012 9:25 pm

Re: CamCruiser reloaded - M4 + Quatos

Postby aBUGSworstnightmare » Mon Aug 31, 2015 5:55 am

A new video of the CamCruiser
aBUGSworstnightmare
 
Posts: 1460
Joined: Fri Jun 22, 2012 5:24 pm

Re: CamCruiser reloaded - M4 + Quatos

Postby aBUGSworstnightmare » Mon Sep 14, 2015 6:02 am

Another video with slightly changed parameters for QUATOS
aBUGSworstnightmare
 
Posts: 1460
Joined: Fri Jun 22, 2012 5:24 pm

Previous

Return to Build Logs

Who is online

Users browsing this forum: No registered users and 2 guests