Auto takeoff hit and miss

The last Bastion to fine tune your FC matching your airframe & setup

Auto takeoff hit and miss

Postby chris24g » Mon Jul 27, 2015 5:12 pm

I can't get my AQ to consistently take off automatically. After switching to mission mode, sometimes it will just sit there for about 30 sec spinning the props, then increase RPM a few hundred RPM, then wait, then increase, etc... other times, it takes off within 5 seconds. Not sure which NAV ALT settings to adjust. Thanks for any help!
chris24g
 
Posts: 120
Joined: Thu Jul 05, 2012 8:07 am

Re: Auto takeoff hit and miss

Postby chschmid » Mon Jul 27, 2015 6:45 pm

Hi Chris

For auto takeoff, arm, switch to NAV and then center the throttle. Make sure it is not below midpoint.
What alt did you select for takeoff?

Cheers
Christof
chschmid
 
Posts: 1800
Joined: Wed Jul 11, 2012 7:41 pm
Location: Herrliberg, Switzerland

Re: Auto takeoff hit and miss

Postby chris24g » Mon Jul 27, 2015 8:20 pm

my take off procedure is:

arm
switch to pos hold (props spin up)
throttle to mid stick
switch to mission

My alt was set at 12 meters and I was at sea level. I also increased my deadband to 45
chris24g
 
Posts: 120
Joined: Thu Jul 05, 2012 8:07 am

Re: Auto takeoff hit and miss

Postby LPR » Mon Jul 27, 2015 10:28 pm

Chris

I would think you would have better luck if you did not use absolute altitude. I found that absolute altitude will change quite a lot over time. When I use relative altitude I get consistent results with auto take off and landing.

Larry
LPR
 
Posts: 1323
Joined: Tue Jun 26, 2012 1:29 pm
Location: MN, USA

Re: Auto takeoff hit and miss

Postby chris24g » Fri Jul 31, 2015 12:39 am

Ok, will give that a try this weekend and post with results. Thanks guys
chris24g
 
Posts: 120
Joined: Thu Jul 05, 2012 8:07 am


Return to PID Tuning

Who is online

Users browsing this forum: No registered users and 1 guest