[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4789: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3916)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4791: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3916)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4792: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3916)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4793: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3916)
AutoQuad Forum • View topic - Static data issues

Static data issues

Static, Dynamic, Log File Analysis, Troubleshooting

Static data issues

Postby Deepfreeze » Sun Jun 30, 2013 8:27 pm

Hi,

i just bought the AQ FC and get this LOG with the static data. I tryed different things but it always looks the same.
Are these condensation glitches?

How can I get rid of it to get better results?

Log file for download:



(I cant post URLs because I am a new user, sorry)

I put the FC in a plastic box with some foam material. But I do not have any of this small bags to prevent condensation water. Would be nice if someone can give me a hint how to get propper data.

Thanks a lot.

*Sorry can a mod pls move this thread to the static data forum? I just saw it after I posted it.
Last edited by Max on Mon Jul 01, 2013 2:52 am, edited 1 time in total.
Reason: added link
Deepfreeze
 
Posts: 28
Joined: Sun Jun 30, 2013 8:20 pm

Re: Static data issues

Postby Jdmagoo » Sun Jun 30, 2013 10:04 pm

Your screen shot hasn't worked
Jdmagoo
 
Posts: 485
Joined: Sun Feb 17, 2013 8:35 am

Re: Static data issues

Postby Deepfreeze » Mon Jul 01, 2013 7:40 am

This is the complete log file as a ZIP archive. I am not allowed to post urls so you only have to
write http and then the url I wrote in your browser. Thanks a lot for your answer.
Deepfreeze
 
Posts: 28
Joined: Sun Jun 30, 2013 8:20 pm

Re: Static data issues

Postby Deepfreeze » Mon Jul 01, 2013 8:39 am

Finaly I got the screenshots to show up :):

alb-gfx.de/albgfx/temp.JPG
alb-gfx.de/albgfx/imu_mag.JPG
alb-gfx.de/albgfx/imu_acc.JPG
alb-gfx.de/albgfx/imu_rate.JPG

I am not able to post the pictures in the forum, sorry. You have to copy paste it in your browser :(.
Deepfreeze
 
Posts: 28
Joined: Sun Jun 30, 2013 8:20 pm

Re: Static data issues

Postby Jdmagoo » Mon Jul 01, 2013 9:23 am

Your acc looks fine a few minor glitches but the sim program should be able to handle those, however the rate graph has some glitches which maybe too large, someone else might need to chime in as to why thats happened. Your temp range maybe to low depending where you live, in Australia it's get upto 40+c often during summer so I ensured my graph got upto 60c. This can be done by reducing the size of the box and ensuring ambient temp is reasonable (22c in my case). I think the wiki suggest aiming for a temp +- 10c on the ambient you plan to fly in.
Jdmagoo
 
Posts: 485
Joined: Sun Feb 17, 2013 8:35 am

Re: Static data issues

Postby Deepfreeze » Mon Jul 01, 2013 9:31 am

Thanks for your answer. I think flying at 30°C is the maximum I will reach here, but I will try to do it again with a smaller box and maybe without the foam to get better results. I am afraid of getting problems with the condensation water without the foam so maybe someone can give me a hint what to use to get better results.
Deepfreeze
 
Posts: 28
Joined: Sun Jun 30, 2013 8:20 pm

Re: Static data issues

Postby chschmid » Mon Jul 01, 2013 9:48 am

You can add a tip of a stocking filled with rice to absorb the moisture. Let the foam in the box to insulate for heating.

Cheers
Christof
chschmid
 
Posts: 1800
Joined: Wed Jul 11, 2012 7:41 pm
Location: Herrliberg, Switzerland

Re: Static data issues

Postby Deepfreeze » Tue Jul 02, 2013 8:17 am

I did the calculation 3 times, but I always get the spikes in rate :(. Can I cut them out?

Image
Image
Image
Image

Second calc, did the calculation for 2 hours

Image
Image
Image
Image
Deepfreeze
 
Posts: 28
Joined: Sun Jun 30, 2013 8:20 pm

Re: Static data issues

Postby JussiH » Tue Jul 02, 2013 9:36 am

I would say that it looks like a bad gyro. Where did you buy the board?
JussiH
 
Posts: 2103
Joined: Thu Jun 21, 2012 9:25 pm

Re: Static data issues

Postby Deepfreeze » Tue Jul 02, 2013 10:06 am

Paul from flyduino, I bought the gimbal from you, but your shop messed up with my logins so bought the rest of the stuff from him. Can I send the board to you?
Deepfreeze
 
Posts: 28
Joined: Sun Jun 30, 2013 8:20 pm

Next

Return to Calibration

Who is online

Users browsing this forum: No registered users and 5 guests

cron