Telemetry issue w/ Samsung S5 - no voice ?

Radio, Telemetry, FTDI/USB, ESCs, Motors, etc.

Telemetry issue w/ Samsung S5 - no voice ?

Postby Crizz » Wed Aug 05, 2015 9:03 am

Maybe anybody can help, have a very strange issue here :

When i connect my Samsung S5 to my AQ via BT, i get all voice measages like "RtH set", "Armed", etc.
When i connect the S5 using 3DR-module at USB-OTG, i get only the "connected / disconnected" message but none when acting anything like arm / disarm.

Telemetry is working, requesting params works fine.

With my Wiko Getaway smartphone everything is fine, even with 3DR-module.

I already re-installed QGC-App on my S5 and re-installed the HQ-Audiofile, but no changes.

Does anybody had this behavior, too ? Any advise how to deal with it ?

And : is it possible to get voice-out on the QGC PC-software also ?
Crizz
 
Posts: 211
Joined: Sat Aug 09, 2014 3:43 pm

Re: Telemetry issue w/ Samsung S5 - no voice ?

Postby kinderkram » Wed Aug 05, 2015 9:14 am

Do other apps with voice output on the S5 work fine? Sounds like a general problem with your device.
QGC has voice out per se. You could add external speakers to boost the volume.
kinderkram
 
Posts: 2911
Joined: Fri Jun 22, 2012 7:47 am

Re: Telemetry issue w/ Samsung S5 - no voice ?

Postby Crizz » Wed Aug 05, 2015 10:13 am

Like i wrote above, the messages "connected / disconnected" are okay, but the status informations from the AQ are not played, like GPS-Status, Armed/disarmed , RtH set,.....

Thats why i wonder about it. And when i use BT-connection, everything is working fine. So i cant understand where the USB-OTG makes the difference. I can only imagine its a driver issue for the OTG-port
Crizz
 
Posts: 211
Joined: Sat Aug 09, 2014 3:43 pm


Return to Connections

Who is online

Users browsing this forum: No registered users and 6 guests