SDIO WRITE error != SD_OK

Radio, Telemetry, FTDI/USB, ESCs, Motors, etc.

Re: SDIO WRITE error != SD_OK

Postby Jenne » Fri Nov 28, 2014 11:21 am

Sorry, I had no time to play with AQ in the last weeks. Thus, I forgot to post a short note here.

Yes, Jussi could fix the problem. And he made it for FREE. (Unortunetely, I have the next problem but it doesn't fit here).

Thus, many thanks again.
Jenne
 
Posts: 20
Joined: Tue Aug 12, 2014 2:20 pm

Re: SDIO WRITE error != SD_OK

Postby monkey1 » Fri Apr 17, 2015 1:23 pm

I have the sam problem of sdio write error != SD_OK, I ve tried 4 cards

1. Sandisk ultra 16g.
2. Sandisk extreme plus 32g
3. Sandisk extreme pro 32g
4. Kingston SDHC-I 16g

Item 2&3 total damage cant recoginze by pc, return to factory.
item 1 & 4 still can read by pc, but cant used by aq after 4-5 times write, show sdio write error.
Fimware using beta 7.0.1848

For item 2&3 which is using uhs-I technology, is it aq doesnt support uhs and make the card total damage? Or I am no luck with my aq6 damage of sdio? By the way, this is my 2nd aq of newly purchase . It can fly normal except couldnt write log file. So i couldnt find the throttle factor and do further details tuning.
Last edited by monkey1 on Fri Apr 24, 2015 1:30 pm, edited 2 times in total.
monkey1
 
Posts: 111
Joined: Tue Nov 27, 2012 2:47 am

Re: SDIO WRITE error != SD_OK

Postby monkey1 » Fri Apr 24, 2015 1:27 pm

confirm that Sandisk extreme plus & pro 32GB will damage after using AQ. So, best to use 8GB instead.
monkey1
 
Posts: 111
Joined: Tue Nov 27, 2012 2:47 am

Previous

Return to Connections

Who is online

Users browsing this forum: No registered users and 3 guests

cron