Dinamic calibration graphic seems strange

Info and discussion about the original AQ v6 flight controller

Dinamic calibration graphic seems strange

Postby leandrolb » Mon Nov 18, 2013 3:36 am

Hi All,
I would like to show my dinamic calibration print screen and question if it is good or not.
It appear diferent from what I saw in here http://autoquad.org/wiki/wiki/autoquad- ... -analysis/
The Log_IMU_ACCY seems to be missing a final moviment, but I have repeated many times as per the video http://www.youtube.com/watch?v=9ZTlRT_25g0 and I cant do this equal as the sample provided.

What can I am doing wrong?

Thank you,
Leandro
Attachments
Dinamic calibration strange.PNG
Grafic showing missing moviment from the sixth sequence.
Last edited by leandrolb on Mon Nov 18, 2013 5:43 pm, edited 1 time in total.
Leandro Barancelli - Brazil
Hexacopter - AQ - frame Tarot 810 - 15x5 carbon fiber props - motors Tarot 4114 - 6S 10000mah
leandrolb
 
Posts: 32
Joined: Thu Jul 11, 2013 7:46 pm

Re: Dinamic calibration graphic seems strange

Postby leandrolb » Mon Nov 18, 2013 5:40 pm

This time I tried to change the order of the sixth sequence. Instead of turn right first I turned left and then right and the result seems right now. I need to confirm if it is the right thing to do or not? Any help is apreaciated.
Attachments
Dinamic calibration strange2.PNG
Sixth Sequence turning left before of turning right.
Leandro Barancelli - Brazil
Hexacopter - AQ - frame Tarot 810 - 15x5 carbon fiber props - motors Tarot 4114 - 6S 10000mah
leandrolb
 
Posts: 32
Joined: Thu Jul 11, 2013 7:46 pm


Return to AutoQuad 6 Flight Controller

Who is online

Users browsing this forum: No registered users and 5 guests

cron