Linux qGroundControl Build error

For everything that doesn't fit into the other (sub-) forums

Re: Linux qGroundControl Build error

Postby pilotnbr1 » Sun Jan 31, 2016 3:56 pm

wangyeee wrote:
pilotnbr1 wrote:Yes Wangyee I got it working. You need Ubuntu 14.1 or higher. I am running 15.1.

Any explanation about the ubuntu version please? What's the difference between 14.1 and 15.1? I think I may have to use SID in debian.


Don't really know... I had some problems with 14.1 at the time and upgrading the distro seemed like an easy fix. Very happy with it and its been stable. Otherswise I do know that 15.04 uses more watts, boots slightly slower, and uses more cpu power to run than 14.1- according to one review I read.
pilotnbr1
 
Posts: 86
Joined: Thu Feb 26, 2015 10:19 pm

Previous

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 5 guests

cron