Trying to solve the download problems for slow connections

Latest News and Info about the AutoQuad development

Trying to solve the download problems for slow connections

Postby kinderkram » Fri Apr 05, 2013 10:07 am

Hi guys,
we recently had several reports dealing with incomplete or corrupted downloads - especially the bigger files like the ground stations.

We've installed a new anonymous FTP where you can directly download the files. We will also link to them through the dl section of the site.

ftp://ftp.autoquad.org/3/334693_22529/

Hope this will help to get rid of the annoying behavior of the Wordpress dl monitor.
First tests showed good results at full speed.

Please report back if you're still facing problems.

Thx in advance,
Norbert
kinderkram
 
Posts: 2911
Joined: Fri Jun 22, 2012 7:47 am

Re: Trying to solve the download problems for slow connectio

Postby joebar.rc » Fri Apr 05, 2013 12:22 pm

Thanks norbert
joebar.rc
 
Posts: 1084
Joined: Fri Jun 22, 2012 8:59 am
Location: The netherlands

Re: Trying to solve the download problems for slow connectio

Postby Blakeanator » Mon Jun 29, 2015 4:14 am

I am unable to download any of the control stations on the downloads page. The link you posted also does not load for me. Is the server down right now or is there something maybe that I'm missing?

Thanks,

Blake

EDIT: Just realized this is from 2012 my bad if I posted this on the wrong forum
Blakeanator
 
Posts: 11
Joined: Sun Jun 22, 2014 12:29 am

Re: Trying to solve the download problems for slow connectio

Postby kinderkram » Mon Jun 29, 2015 10:54 am

Hi Blake,

nevermind - the link on the FTP is still functional. The groundstations are here:
ftp://ftp.autoquad.org/3/334693_22529/ground-control/
kinderkram
 
Posts: 2911
Joined: Fri Jun 22, 2012 7:47 am

Re: Trying to solve the download problems for slow connectio

Postby Blakeanator » Mon Jun 29, 2015 11:44 am

Thanks for the help! Sorry to be so clueless but clicking on the link just loads a blank page for me and inputting that url in filezilla gives back a "Could not connect to server" error. Is there a username and password for the ftp? I didn't see one in the documents section.
Blakeanator
 
Posts: 11
Joined: Sun Jun 22, 2014 12:29 am

Re: Trying to solve the download problems for slow connectio

Postby kinderkram » Mon Jun 29, 2015 11:48 am

No user name and password.
Better try another browser...

These do also work:
http://autoquad.org/software-downloads/?category=2
kinderkram
 
Posts: 2911
Joined: Fri Jun 22, 2012 7:47 am

Re: Trying to solve the download problems for slow connectio

Postby Blakeanator » Tue Jun 30, 2015 11:01 pm

Tried two different web browsers and also tried both a windows and mac machine. Either the page doesn't load at all or it downloads the zip file with 0 bytes. Could this be due to my physical location (the US)? Is there another source I can download from? Without ground control I can't setup or communicate with the board... :cry:
Blakeanator
 
Posts: 11
Joined: Sun Jun 22, 2014 12:29 am

Re: Trying to solve the download problems for slow connectio

Postby kinderkram » Tue Jun 30, 2015 11:17 pm

Hmmm, yes there could be a problem with your provider if it´s not a local problem on your computer.
Which version do you need? I could put it into your DropBox or upload it to mine.
kinderkram
 
Posts: 2911
Joined: Fri Jun 22, 2012 7:47 am

Re: Trying to solve the download problems for slow connectio

Postby Blakeanator » Tue Jun 30, 2015 11:36 pm

I just need the latest ground control (for either mac or windows, it does not matter) along with the latest firmware. We just got our Autoquad 6 board and are trying to set it up.
Blakeanator
 
Posts: 11
Joined: Sun Jun 22, 2014 12:29 am


Return to News

Who is online

Users browsing this forum: No registered users and 1 guest